Cisco Mini-USB console

Post any bugs you have found in our App here, if we know of a workaround we'll post it also

Moderator: sergey

Posts: 1
Joined: Wed Aug 27, 2014 1:28 am

Cisco Mini-USB console

Postby pixelweb » Wed Aug 27, 2014 1:32 am

Every time I connect to a Cisco device using the mini-USB console port I can view the output but as soon as I try to paste in configuration the connection is dropped.
I have tried Cisco Router 2911 and 3850x switches

Have anyone else tried this?

Site Admin
Posts: 158
Joined: Mon Jun 06, 2011 2:48 pm

Re: Cisco Mini-USB console

Postby simon » Fri Dec 12, 2014 8:56 pm

Can you interact with the terminal normally by keyboard but connection drops when you paste in? If so i suspect something is wrong with the text file you are pasting in - most likely caused by a character encoding / translation issue. Don't use Microsoft notepad to craft config files and then try to paste them in on Apple iOS devices - the carriage returns will be screwed up!

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 6 guests