[SOLVED]usb to serial cable not working in windows 8.1

Post any bugs you have found in our App here, if we know of a workaround we'll post it also

Moderator: sergey

Posts: 1
Joined: Thu Jan 08, 2015 1:38 am

[SOLVED]usb to serial cable not working in windows 8.1

Postby dieplz » Thu Jan 08, 2015 1:42 am

They drivers will be downloaded automatically by windows, no errors are given... Yet if I try to open putty and connect to the assigned com port, it will give the error: NULL

Anyone else with that problem ?

Ofcourse i'm talking about the cable I've bought in the webshop here....http://www.get-console.com/shop/en/18-usb-to-serial-cables

-------------------------------------------- Edit---------
My bad; it was the combination of the newest win8 ftdi drivers, and putty tray; which is a bug since november....
Using an older putty tray version and it's solved.....
putty-error.png (10.87 KiB) Viewed 30117 times

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 4 guests